با سلام

شاید بعد از نصب فروشگاه ساز اُپن کارت، آپگرید و یا نصب قالب جدید به این مشکل برخورد کردید.

کد PHP:
Warningmail() [function.mail]: SAFE MODE Restriction in effect.  The fifth parameter is disabled in SAFE MODE in /home/site/public_html/system/library/mail.php on line 148WarningCannot modify header information headers already sent by (output started at /home/site/public_html/index.php:106in /home/site/public_html/system/engine/controller.php on line 28WarningCannot modify header information headers already sent by (output started at /home/site/public_html/index.php:106in /home/site/public_html/system/engine/controller.php on line 29 
وارد روت شوید و به این مسیر بروید:
کد PHP:
/system/library/mail.php 

کد زیر را پیدا کنید:
کد PHP:
mail($to$this->subject$message$header$this->parameter); 
و با کد زیر جایگزین کنید:
کد PHP:
mail($to$this->subject$message$header); 
تغییرات را ذخیره کنید و یک بار دیگر امتحان کنید.

موفق باشید.